Coinmotion Kortin täydennykset pois käytöstä / Coinmotion Card top-ups not available
Incident Report for Coinmotion
Resolved
Coinmotion Card top-ups have been re-enabled / Coinmotion Kortin täydennykset takaisin käytössä
Posted Oct 12, 2022 - 10:52 EEST
Investigating
Coinmotion Kortin täydennykset ovat toistaiseksi poissa käytöstä. Päivitämme tilanteen, kun saamme toiminnon palautettua.
Coinmotion Card top-ups are currently not available. We will update when the functionality has been restored.
Posted Oct 05, 2022 - 15:23 EEST
This incident affected: Coinmotion card.