Crypto trading temporarily unavailable

Incident Report for Coinmotion

Resolved

Trading issue has been resolved. We apologise for any inconvenience caused by the issue.
Posted Mar 09, 2023 - 15:25 EET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 15:21 EET

Investigating

Crypto trading is temporarily unavailable on Coinmotion platform. We are investigating the issue and will restore the service as soon as possible.
Posted Mar 09, 2023 - 15:03 EET
This incident affected: Digital Assets (Bitcoin BTC, Ethereum ETH, Litecoin LTC, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens).