Viiveitä siirroissa - Delays in transfers ETH / XLM / XRP / ERC-20
Incident Report for Coinmotion
Resolved
Siirrot toimivat jälleen normaalisti.

Transfers are functioning correctly again.
Posted Jan 28, 2022 - 23:39 EET
Monitoring
Siirtopalvelumme raportoi korjauksesta. Seuraamme tilannetta.

Our transfer service reports a fix has been implemented. We are monitoring.
Posted Jan 28, 2022 - 23:03 EET
Investigating
Osassa siirroistamme on tällä hetkellä enimmillään muutamien tuntien viiveitä ETH / XLM / XRP / AAVE / LINK / USDC / UNI -tokeneilla. Suurin osa siirroista toimii normaalisti. BTC- ja LTC-siirrot toimivat normaalisti. Ongelmaa selvitetään.

Some of our transfers are currently being delayed by some hours at most with ETH / XLM / XRP / AAVE / LINK / USDC / UNI tokens. Most of the transfers work normally. BTC and LTC transfers continue to work normally. The issue is being investigated.
Posted Jan 28, 2022 - 22:29 EET
This incident affected: Digital Assets (Ethereum ETH, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens).