Häiriö palvelun toiminnassa / Service unavailable

Incident Report for Coinmotion

Resolved

Palvelu on jälleen toiminnassa.

Service is working normally again.
Posted Mar 18, 2025 - 20:55 EET

Investigating

Tutkimme asiaa ja pyrimme palauttamaan palvelun toimintaan mahdollisimman pian.

We are investigating the issue and are working on having the system functioning as soon as possible.
Posted Mar 18, 2025 - 20:48 EET
This incident affected: Platform, Mobile App, API V1, Email Notifications and Digital Assets (Bitcoin BTC, Ethereum ETH, Litecoin LTC, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens, Cardano ADA, Altcoin expansion).