Delays in interest account withdrawals / Viivästyksiä korkotilinostoissa

Incident Report for Coinmotion

Resolved

This issue has been resolved.
Posted Jan 24, 2022 - 17:49 EET

Update

We are continuing to investigate this issue.
Posted Jan 24, 2022 - 17:49 EET

Investigating

We have identified significant delays in the processing of our customers' interest account withdrawals. The issue is being investigated by our interest account partner.

Olemme tunnistaneet merkittäviä viiveitä asiakkaidemme korkotilinostojen käsittelyssä. Korkotilikumppanimme selvittää asiaa.
Posted Jan 14, 2022 - 11:56 EET