Korkotilin tapahtumat eivät päivity / Interest account events not updating
Incident Report for Coinmotion
Resolved
Korkotapahtumat näkyvät jälleen tileillä normaalisti. Pahoittelemme häiriötä.

Accrued interest is displayed again normally on the accounts. Our apologies for the inconvenience.
Posted Nov 02, 2022 - 08:59 EET
Identified
Palveluntarjoajamme on löytänyt korkotapahtumiin liittyvän ongelman ja korjausta testataan parhaillaan. Korkotapahtumat saataneen näkyviin tämän päivän aikana.

Our service provider has found the root cause and the fix is currently being tested. Accrued interest events should become visible during today.
Posted Nov 01, 2022 - 14:56 EET
Investigating
Korkotileille kertyvät korot eivät tällä hetkellä päivity näkyviin käyttöliittymään korkotilin palveluntarjoajamme häiriön vuoksi. Palveluntarjoajamme selvittää ongelmaa. Varat ja kertyneet korot ovat turvassa.

Interest account accrued interest events are not currently updating to the user interface due to a service disruption from our interest account service provider. The service provider is investigating the issue. The funds and accrued interest are safe.
Posted Nov 01, 2022 - 12:00 EET