AAVE ja UNI kaupankäynnissä ongelmia / AAVE and UNI trading issue
Incident Report for Coinmotion
Resolved
AAVE ja UNI kaupankäynti on jälleen toiminnassa

AAVE and UNI trading is again operational
Posted Apr 15, 2024 - 14:45 EEST
Identified
Tilapäinen häiriö AAVE ja UNI -valuuttojen kaupankäynnissä. Ongelmaa selvitetään.

A temporary issue with trading AAVE and UNI has been identified. We are working on the issue.
Posted Apr 15, 2024 - 11:36 EEST
This incident affected: Digital Assets (ERC-20 Tokens).