Häiriö Klarna-talletuksissa / Disruption in Klarna deposits
Incident Report for Coinmotion
Resolved
Klarna-talletukset toimivat taas normaalisti.

Klarna deposits work normally again.
Posted Jan 30, 2023 - 15:10 EET
Investigating
Talletukset Klarnan kautta eivät tällä hetkellä toimi ja asia on annettu tiedoksi Klarnalle. Muut maksutavat talletuksiin toimivat normaalisti.

Deposits through Klarna do not work at the moment and we have escalated the issue to Klarna. Other deposit methods work normally.
Posted Jan 27, 2023 - 17:05 EET
This incident affected: Deposit Methods (Klarna).