Outgoing ETH transfers not showing up in blockchain
Incident Report for Coinmotion
Resolved
The fix has been implemented and ETH/ERC-20 transactions are again operational. We continue to monitor the situation. Again, we apologize for the long delay and inconvenience this may have caused.

Korjaavat toimenpiteet on saatu tehtyä ja sekä ETH että ERC-20 -siirrot toimivat jälleen. Pahoittelemme edelleen pitkää korjausaikaa sekä häiriön aiheuttamia haasteita.
Posted Oct 21, 2021 - 21:42 EEST
Update
Unfortunately implementing the fix for this issue has been delayed. To prevent further issues we have disabled all coin ops for these tokens, so incoming ETH and ERC-20 token transfers are affected as well. We apologize for the inconvenience and try to resume operations as soon as possible. Your funds are safe, we're just experiencing bad delays.

Suomeksi: Valitettavasti ETH- ja ERC-20-siirrot ulospäin ovat edelleen keskeytyneet häiriötilanteen vuoksi. Muiden häiriöiden estämiseksi kaikki ETH- ja ERC-20-tokenien operaatiot on otettu pois päältä, joten myös saapuvat siirrot ovat tällä hetkellä pois käytöstä. Pahoittelemme tilannetta ja pyrimme palauttamaan toiminnan mahdollisimman pian. Varanne ovat turvassa, kysymys on vain poikkeuksellisista viiveistä siirroissa.
Posted Oct 21, 2021 - 20:15 EEST
Identified
The root cause for the problem has been identified and our team will move to implement a fix.
Posted Oct 21, 2021 - 13:10 EEST
Update
The incident affects ERC-20 tokens too.
Posted Oct 21, 2021 - 09:33 EEST
Investigating
Some outgoing ETH transfers from Coinmotion are not currently showing up in the blockchain. We're investigating and will provide more information soon.
Posted Oct 21, 2021 - 09:24 EEST
This incident affected: Digital Assets (Ethereum ETH, ERC-20 Tokens).