Some accrued interest events from June not showing up
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 13:22 EEST
Monitoring
A new fix has been implemented and the accrued interest events are now visible at the bottom of interest account page. Our engineers will continue to monitor the situation for a while.
Posted Jun 03, 2021 - 11:24 EEST
Investigating
A fix was implemented and deployed. However only a partial resolution was delivered and some interest accounts continue to experience the issue. Investigation continues.
Posted Jun 02, 2021 - 15:54 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 13:03 EEST
Investigating
On some of our customer interest accounts the accrued interest for past few days is not correctly displayed in the user interface. Interest is being correctly accrued and the problem is only with visibility of some of the latest interest events. Our engineers are investigating the issue.
Posted Jun 02, 2021 - 08:26 EEST
This incident affected: Platform.