Ongelma tähdellä merkittyjen kryptovarojen hinnoissa / Issues with pricing of cryptos marked with an asterisk

Incident Report for Coinmotion

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 21:12 EEST

Investigating

Kurssit -sivulla näkyvät hinnat tähdellä merkittyjen kryptovarojen osalta ovat virheellisiä. Kaikki kaupat toteutetaan oikeilla kursseilla, joita voit tarkastella markkinatoimeksiantojen osto/myynti sivuilla. Tutkimme ongelmaa.

Altcoins marked with an asterisk are currently showing incorrect buy and sell rates on the market page. All trades are executed with correct current rates which can be seen on market order buy/sell page. We're investigating the issue.
Posted Oct 13, 2025 - 13:47 EEST
This incident affected: Digital Assets (Altcoin expansion).