ETH, XRP, XLM, ETH-20: Issues processing transfers / viiveitä siirtojen käsittelyssä
Incident Report for Coinmotion
Resolved
Remaining stuck transfers have now been fixed. Viimeiset kesken jääneet siirrot on nyt saatu kuntoon.
Posted Jan 25, 2022 - 14:04 EET
Monitoring
Siirtopalvelumme toimittaja on korjannut siirtoihin liittyneen ongelman. Uudet siirrot toimivat normaalisti ja häiriön aikaiset siirrot toteutuvat pian. Pahoittelemme häiriötä.

Our transfer provider has fixed their issue. New transfers work as normal. Transfers made during the disruption will complete soon. We apologize for the inconvenience.
Posted Jan 25, 2022 - 07:58 EET
Investigating
There may be delays in processing some ETH, XRP, XLM and/or ERC-20 token transfers, including those to and from interest account. Trading is not currently affected. Our transfer provider is investigating the issue.

ETH, XRP, XLM ja/tai ERC-20 -tokeneiden siirroissa saattaa esiintyä viiveitä, mukaanlukien korkotilin tapahtumat. Kaupankäynti toimii normaalisti tällä hetkellä. Siirtopalvelumme toimittaja selvittää asiaa.
Posted Jan 24, 2022 - 17:52 EET
This incident affected: Digital Assets (Ethereum ETH, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens).