Palvelun toiminnassa häiriöitä / Service disruptions

Incident Report for Coinmotion

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 10:08 EET

Monitoring

Uskomme ongelman olevan nyt ratkaistu. Jatkamme tilanteen seuraamista varmistaaksemme, että kaikki palvelut toimivat normaalisti.

We believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 17:04 EET

Investigating

Olemme havainneet Cloudfaren ongelmien aiheuttamia palveluhäiriöitä. Tutkimme ongelmaa.

We have identified service disruptions caused by Cloudfare issues. We're currently investigating the issue.
Posted Nov 18, 2025 - 14:12 EET
This incident affected: Platform, Website, and Mobile App.