Intermittent connectivity errors
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 14:32 EEST
Monitoring
Our team has identified the issue and implemented a fix. We continue to monitor the situation.
Posted Sep 11, 2021 - 14:18 EEST
Investigating
There are intermittent connectivity errors with the platform. Our engineers are investigating this issue.
Posted Sep 11, 2021 - 13:55 EEST
This incident affected: Platform, Mobile App, and API V1.