Ongelmia XRP-lähetyksissä / Issues with outgoing XRP transfers
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 13:50 EEST
Identified
Ongelma on paikallistettu ja ratkaisua valmistellaan.

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 12:51 EEST
Investigating
Häiriön syytä selvitetään.
We are currently investigating the issue.
Posted Aug 25, 2023 - 09:35 EEST
This incident affected: Digital Assets (Ripple XRP).