Coinmotion service temporarily unavailable
Incident Report for Coinmotion
Resolved
This incident has been resolved and the service is again available normally.

We apologise for any inconvenience caused by a short network outage.
Posted Feb 09, 2023 - 17:20 EET
Identified
The issue has been identified as a networking issue. Fix is being implemented and service will be restored as soon as possible.
Posted Feb 09, 2023 - 16:46 EET
Investigating
Coinmotion service is temporarily unavailable. We are investigating the root cause of the unscheduled unavailability and will restore the service as soon as possible.

We apologise for any inconvenience caused by the incident.
Posted Feb 09, 2023 - 16:44 EET
This incident affected: Platform, Mobile App, API V1, Email Notifications, Digital Assets (Bitcoin BTC, Ethereum ETH, Litecoin LTC, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens), Deposit Methods (Online Banking / Paytrail, SEPA Bank Transfer, Credit/debit card via Checkout.com), and Identity Verification (Finnish Online Banking, Document Upload).