Issues with outgoing XLM transfers
Incident Report for Coinmotion
Resolved
XLM siirrot toimivat normaalisti / Issue with XLM transfers has been solved
Posted Feb 02, 2023 - 14:34 EET
Investigating
Häiriön syytä selvitetään.
We are currently investigating the issue.
Posted Jan 30, 2023 - 16:56 EET
This incident affected: Platform.