Issue processing new customer accounts
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:00 EEST
Monitoring
The underlying issue has been resolved and the processing issues are gradually getting fixed. Some of the new accounts are already operational and normal operational status for rest of the new accounts is expected to resume soon. Sorry for the inconvenience. Our engineers will continue to monitor the situation.
Posted Sep 30, 2021 - 15:35 EEST
Investigating
We are currently experiencing some issues with processing newly created customer accounts from today and yesterday. Therefore some of the platform functionality is unfortunately currently not available for new customers. Existing customers are not affected. Our engineers are investigating the issue.
Posted Sep 30, 2021 - 12:52 EEST
This incident affected: Platform.