Tavoitteenamme on palauttaa lähtevät kryptovaluuttasiirrot asiakkaidemme käyttöön huomisen (10.1) aikana. Ohjeita kryptosiirtoihin löydät ohjekeskuksestamme. Our goal is to restore outgoing cryptocurrency transfers for our customers by the end of tomorrow (10.1). You can find instructions for crypto transactions in our Help Center.
Posted Jan 09, 2025 - 16:08 EET
Update
Työstämme aktiivisesti ratkaisua tilanteelle, jotta voimme jälleen tarjota asiakkaillemme säädösten mukaiset kryptosiirrot. Lähtevät kryptosiirrot ovat toistaiseksi pois käytöstä, ja euro-siirrot pankkitileille toimivat edelleen normaalisti. Pidämme asiakkaamme ajan tasalla edistymisestä ja tiedotamme heti, kun meillä on lisätietoja. Haluamme kiittää asiakkaitamme kärsivällisyydestä ja ymmärryksestä asian suhteen.
We are actively working towards enabling compliant transfers for our customers as soon as possible. Outgoing cryptotransfers remain temporarily disabled, but euro transfers to bank accounts continue to operate normally. We will keep you updated on our progress and will inform you as soon as we have more information. We thank you for your patience and understanding during this time.
Posted Jan 08, 2025 - 16:59 EET
Update
Travel Rulen toteutuksessa ilmenneiden odottamattomien ongelmien vuoksi lähtevät kryptosiirrot on tilapäisesti pois käytöstä. Ongelma on tiedossa ja sen odotetaan ratkeavan ensi viikon alussa. Kesken olevat siirrot peruutetaan, jotta varat ovat käytettävissä asiakastileillä. Lähtevät eurosiirrot pankkitileille toimivat normaalisti. / Due to unexpected issues with the travel rule implementation, outgoing cryptotransfers are temporarily disabled. The issue is known, and a fix is being implemented, with resolution expected early next week. Transfers in progress will be canceled, ensuring your funds remain available in your accounts. Outgoing euro transfers to bank accounts function normally.
Posted Jan 02, 2025 - 16:12 EET
Identified
Ongelma on tunnistettu ja sitä korjataan parhaillaan. Lähtevissä kryptovaluuttasiirroissa saattaa olla useamman tunnin viiveitä. The issue has been identified and is being fixed. There may be delays of several hours in the outgoing crypto transfers.
Posted Dec 31, 2024 - 12:17 EET
This incident affected: Digital Assets (Bitcoin BTC, Ethereum ETH, Litecoin LTC, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens, Cardano ADA).