ETH balances not visible / ETH-saldot eivät näy
Incident Report for Coinmotion
Resolved
ETH balances have been restored to visible state. We apologize for the confusion this mistake caused.

ETH-saldot on palautettu näkyville. Pahoittelemme tämän virheen aiheuttamaa hämmennystä.
Posted Sep 15, 2022 - 09:14 EEST
Identified
ETH balances are not currently visible on the platform and the mobile app. The funds are safe, this is a side effect from disabling the ETH transfers during The Merge. We are investigating to bring the balances visible again.

ETH-saldot eivät näy tällä hetkellä palvelussa ja mobiilisovelluksessa. Varat ovat turvassa ja tämä on vain sivuvaikutus The Mergen aikaisesta varotoimesta sulkea pois ETH-siirrot. Selvitämme saldojen palauttamista näkyviin.
Posted Sep 15, 2022 - 08:48 EEST
This incident affected: Digital Assets (Ethereum ETH).