Viiveitä siirtojen käsittelyssä Debit-kortille / Debit Card deposit processing delays
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Dec 29, 2022 - 14:53 EET
Monitoring
Siirtojen käsittelyssä olleet viiveet on saatu korjattua ja loput keskeneräiset siirrot Debit-kortille toteutuvat pian.

The transfer processing delays have been solved and the remaining transfers to Debit cards will execute shortly.
Posted Dec 29, 2022 - 14:25 EET
Identified
Lomakauteen liittyvien odottamattomien viivästysten vuoksi meillä on tällä hetkellä viiveitä Coinmotion Debit -kortille tehtyjen siirtojen käsittelyssä. Arviomme mukaan siirrot pystytään käsittelemään enintään muutaman pankkipäivän kuluessa. Coinmotion Debit -korttia voi käyttää normaalisti, jos sillä on olemassaolevaa saldoa.

Due to unexpected delays caused by the holiday period we are currently experiencing delays in processing transfers to Coinmotion Debit Card balance. We estimate that the transfers can be processed within at most a few banking days. Coinmotion Debit Card can be used as normal if it has existing balance.
Posted Dec 28, 2022 - 11:18 EET
This incident affected: Coinmotion card.