Interest account daily interest not visible after 27.05.2021
Incident Report for Coinmotion
Resolved
The accrued interest events now show up in the platform.
Posted May 31, 2021 - 20:30 EEST
Monitoring
Our engineers have identified and implemented a fix. All accrued interest is safe and should show up on the platform shortly. We will continue monitoring the situation until then.
Posted May 31, 2021 - 17:28 EEST
Investigating
It seems that daily interest accrued after 27.05.2021 is not currently visible on our interest accounts. We are currently investigating the issue.
Posted May 31, 2021 - 15:04 EEST
This incident affected: Platform.