Ongelma sisäänkirjautumisessa / Login issues

Incident Report for Coinmotion

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 12:31 EEST

Monitoring

Ongelma on korjattu ja seuraamme tilannetta.
The issue has been fixed and we're monitoring the results.
Posted Jun 30, 2026 - 11:26 EEST

Investigating

Olemme havainneet ongelman sisäänkirjautumisessa. Tutkimme ongelmaa parhaillaan.
We have detected an issue with logging in. We are currently investigating the problem.
Posted Jun 30, 2026 - 11:15 EEST
This incident affected: Platform and Mobile App.