Coinmotion down due to network connectivity issues
Incident Report for Coinmotion
Resolved
The connectivity issues have been resolved. We thank our customers for patience and apologize for the inconvenience.
Posted Oct 18, 2021 - 19:44 EEST
Update
Network connectivity has partially resumed and our engineering team is working to bring the service back online.
Posted Oct 18, 2021 - 19:18 EEST
Update
The network connectivity issue still persists and we continue to investigate.
Posted Oct 18, 2021 - 18:41 EEST
Investigating
Our servers are currently experiencing network connectivity issues, making the service unavailable for all users. Our engineering team is on it.
Posted Oct 18, 2021 - 18:21 EEST
This incident affected: Platform, Website, Mobile App, API V1, and Email Notifications.