Technical difficulties in trading. Teknisiä ongelmia kaupankäynnissä.
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 15:28 EEST
Identified
Buy orders are not available at the moment. Sell orders are fully functional.
Ostotapahtumat ovat tällä hetkellä epäkunnossa. Myyntitapahtumat toimivat ongelmitta.
Posted Aug 20, 2023 - 14:03 EEST
This incident affected: Platform.