Ongelmia kryptosiirroissa / Issues with crypto transfers

Incident Report for Coinmotion

Resolved

Ongelma korjattu. Siirrot toimivat normaalisti.
This incident has been resolved. All transfers are working normally.
Posted Mar 08, 2025 - 12:18 EET

Investigating

Ongelmaa selvitetään.
We are currently investigating this issue.
Posted Mar 08, 2025 - 10:59 EET
This incident affected: Digital Assets (Bitcoin BTC, Ethereum ETH, Litecoin LTC, Ripple XRP, Stellar Lumens XLM, ERC-20 Tokens, Cardano ADA).