Platform not responding to all requests
Incident Report for Coinmotion
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 18:39 EEST
Monitoring
Fix for the issue has been deployed. Our engineers continue to monitor the situation.
Posted Jun 22, 2021 - 15:51 EEST
Investigating
The platform is not responding to all requests due to misconfiguration of a background feature. The root cause of the problem has already been found and our engineers are working on a fix.
Posted Jun 22, 2021 - 15:35 EEST
This incident affected: Platform, Mobile App, and API V1.